Sobre el soporte a Internet Explorer

En TokApp estamos actualizando constantemente nuestro diseño para ofrecerte la mejor experiencia y que puedas moverte por la aplicación sin ningún tipo de problemas. A la hora de crear una aplicación web, siempre hay decisiones que se deben tomar: qué tecnologías utilizar, cómo diseñarla o qué sistemas van a ser compatibles.

Normalmente, una aplicación debe ser compatible con todo lo que hay en el mercado pero cuando se quiere ofrecer las últimas y mejores características hay ocasiones en las que hay que dejar atrás compatibilidades que son demasiado antiguas y que no aportan. Es por esta razón que vamos a dejar de dar soporte a todas las versiones anteriores al navegador Internet Explorer 11.

¿Por qué dejamos de dar este soporte? Pues por dos grandes razones:

 

Internet Explorer no es compatible con las tecnologías actuales. Hacer que el panel de control se vea bien en tablets, smartphones y navegadores actuales y también en versiones antiguas de Internet Explorer es algo inviable, ya que estas versiones necesitan que se hagan demasiadas “chapuzas” a nivel funcionalidad y diseño que harían que la plataforma no funcionara de la manera que queremos en TokApp.

Microsoft ha dejado de dar soporte técnico a versiones anteriores a Internet Explorer 11, y en los próximos meses es probable que tampoco de soporte a esa versión en detrimento de su nuevo navegador Microsoft Edge.

¿Cómo saber qué versión de Internet Explorer estoy usando?

 

Es muy sencillo, tan solo hay que seguir las instrucciones que nos da Microsoft en su página

¿Qué hacer si usamos versiones anteriores a Internet Explorer 11?

 

Si usamos una versión anterior a Internet Explorer 11 no pasa nada, el panel de control de TokApp seguirá funcionando, pero es posible que, ahora y sobre todo en el futuro, determinadas características no funcionen como deben o, incluso, no se muestren bien en nuestras pantallas.

Desde TokApp recomendamos encarecidamente instalar otro navegador de los que hay en el mercado: Microsoft Edge, Opera, Firefox o Google Chrome son buenos ejemplos ya que tienen versiones para todos los sistemas operativos existentes, pero en realidad cualquier navegador moderno es válido.

Como ya mencionamos, queremos la mejor experiencia, y por eso, son necesarios este tipo de cambios. Actualizarnos y dejar atrás aquellos buscadores que no funcionen correctamente es casi de obligación y aunque pedimos disculpas si esto ocasionara algún tipo de problema como usuario, nos reivindicamos en la necesidad de avanzar y mejorar.

En caso de que tener más preguntas sobre este tema, relacionado con nuestra aplicación y este cambio, no dudes en ponerte en contacto con nosotros a través de [email protected] y te ayudaremos.